FS#12832 - Device is stuck on a loading screen and bricked

Attached to Project: Rockbox
Opened by Maus (profkilljoy7z) - Monday, 25 February 2013, 21:14 GMT
Last edited by MichaelGiacomelli (saratoga) - Thursday, 16 May 2013, 02:08 GMT
Task Type Bugs
Category Configuration
Status Closed
Assigned To No-one
Operating System iPod 4G Color
Severity Low
Priority Normal
Reported Version Release 3.12
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


I have a color iPod. I uploaded my library just fine, but now it is stuck on a screen that says "committing database [1/9]" and has been for over a day. It is not doing anything because it goes to sleep and shuts off if I leave it alone. I can restart the device but it immediately returns to that screen. It will not allow me to connect it to the computer or do anything other than restart it. So the device is essentially bricked at the moment.
This task depends upon

Closed by  MichaelGiacomelli (saratoga)
Thursday, 16 May 2013, 02:08 GMT
Reason for closing:  Invalid
Comment by Dominik Riebeling (bluebrother) - Monday, 25 February 2013, 22:52 GMT
This is not even nearly bricked. Reboot the Ipod, put it into emergency disk mode and remove the database files. Then restart it again.

This is not a bug, this is a support question. We do not provide support in the tracker, use our support channels instead.