Rockbox

Tasklist

FS#12919 - Hebrew language support for Clip Zip using Rockbox

Attached to Project: Rockbox
Opened by Philip Drachman (pdrachman) - Sunday, 15 December 2013, 20:55 GMT
Last edited by Dominik Riebeling (bluebrother) - Sunday, 15 December 2013, 21:35 GMT
Task Type Bugs
Category Battery/Charging
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version Release 3.13
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

On my Sansa Clip and Clip Plus - when I view files file titles written in Hebrew they appear as a series of dots even if I choose Hebrew encoding.

On my Sansa ClipZip - when I select Hebrew lanaguage - I just see a series of dots!

Please help asap.
This task depends upon

Closed by  Dominik Riebeling (bluebrother)
Sunday, 15 December 2013, 21:35 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  This is a support question, not a bug. Use our support channels for support, we don't provide support on the tracker.

Loading...