Rockbox

Tasklist

FS#12933 - [Fuze V2] Boot freezes at RB banner w exp. card inserted

Attached to Project: Rockbox
Opened by Chris Morton (Jagdriver) - Sunday, 12 January 2014, 22:00 GMT
Task Type Bugs
Category Operating System/Drivers
Status Unconfirmed
Assigned To No-one
Operating System Sansa AMSv2
Severity Critical
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

I'm running an 8GB Fuze V2 with dev. build 140112. The boot sequence freezes at the yellow RB banner when I have either my SanDisk 32GB or 64GB external cards inserted. (Either that or I get a solid white screen.)

Prior to trying out recent dvlpt. builds, I was running with the "stable" release for several months. All was OK, except that I'd still frequently get the white screen at boot, or else the RB menu scrolling diagonally from UL to LR (like an old analog video scan). Playing with the I/O switch (read: rebooting) using a different degree of tactile activity ("touch") would often at least get a menu displayed so I could choose something different to play; otherwise blindly pressing the [>||] switch would resume playing whatever I had previously chosen (when I could actually access the RB menu, that is).

When inserted into my PC, I have scanned each exp. card for errors so as to rule out a corrupt filesystem.

I have a little over 512MB free internal RAM on the Fuze, and the 64GB card has 23.2GB free.
This task depends upon

Comment by MichaelGiacomelli (saratoga) - Monday, 13 January 2014, 00:11 GMT
Please list the specific build you're using.
Comment by Chris Morton (Jagdriver) - Monday, 13 January 2014, 01:12 GMT
More specifically, eafc701-140112.
Comment by Chris Morton (Jagdriver) - Wednesday, 15 January 2014, 16:54 GMT
I've been updating every day since my initial bug report; today I'm running 644d9ea-140115. My 8GB Fuze still freezes at the yellow RB banner when either my SanDisk 32GB or 64GB uSD cards are inserted. If I eject the card and reboot, I can at least get to the menu, although the screen may continue to scroll diagonally or otherwise exhibit bizarre behavior.
Comment by Adam Tingle (adam) - Thursday, 23 January 2014, 02:46 GMT
Hi

I saw this bug report right before I finished a build, in order to test out the patch described in FS#12074 [1] - Line-Out on Fuze dock.

I have a 4GB Fuze V2 with a Lexar 32GB microSDHC Class 10 running build 8142c68M-140123 and I cannot reproduce this problem.

The patch in above is the only modification I made to the build. I know my Fuze model is different than the reporter's, but let me know if you would like me to test anything else out, as I have the build env set up now.

[1] http://www.rockbox.org/tracker/task/12074#comment43206

Loading...