FS#12946 - Key lock (Home + Select) not working for FM Radio

Attached to Project: Rockbox
Opened by Jason (zetsubou) - Friday, 24 January 2014, 06:51 GMT
Last edited by Dominik Riebeling (bluebrother) - Saturday, 25 January 2014, 14:50 GMT
Task Type Bugs
Category User Interface
Status Closed
Assigned To No-one
Operating System Sansa Clip+
Severity Low
Priority Normal
Reported Version Release 3.13
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No


The Key lock (Home + Select) function does not working on the FM Radio screen.
This task depends upon

Closed by  Dominik Riebeling (bluebrother)
Saturday, 25 January 2014, 14:50 GMT
Reason for closing:  Not a Bug
Comment by MichaelGiacomelli (saratoga) - Friday, 24 January 2014, 23:37 GMT
2013-06-10: Enable software keyboard lock on radio screen for devices with no hardware lock switch

Are you actually running 3.13? If so, update to the current build.
Comment by Jason (zetsubou) - Saturday, 25 January 2014, 01:54 GMT
Updating to the current Development Build fixed the issue. Thank you!