FS#1764 - Playback and red light freeze after few minits

Attached to Project: Rockbox
Opened by Anonymous Submitter - Tuesday, 28 October 2003, 10:29 GMT
Last edited by Linus Nielsen Feltzing (linusnielsen) - Saturday, 13 March 2004, 22:02 GMT
Task Type Bugs
Category Music playback
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version Release 2.0
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No


I have an Archos Jukebox Recorder 20, and the Rockbox
2.0 installed. When I play any music, if i hold very
carefully my ARchos, there's no problem, but when i
walk while listening, every songs are freezing around
1mn31 or 1mn32, the red light also freeze, and no
button work anymore except OFF. So i have to turn OFF
my unit EVERY 1mn and half to listen mp3... It's very
annoying, i think i'll turn back to the original firmware.

Djullz -
This task depends upon

Closed by  Linus Nielsen Feltzing (linusnielsen)
Saturday, 13 March 2004, 22:02 GMT
Reason for closing:  Duplicate
Additional comments about closing:  Logged In: YES

Duplicate of #622799.
Comment by Linus Nielsen Feltzing (linusnielsen) - Tuesday, 28 October 2003, 10:36 GMT

Two questions:

1) Go to main menu->debug->view disk info and tell me which
hard drive is in your jukebox

2) Try Rockbox 1.4 and tell me if it works

You can find 1.4 on the download page under "older releases".
Comment by Anonymous Submitter - Tuesday, 27 January 2004, 04:22 GMT

I have the same problem, when I am moving the rockbox at all
while playing, it freezes after about a miniute, depending on
the bitrate of the song. It hangs for about 2-15 seconds, or
just freezes. This also seems to happen more when the
player is cold. I have a daily build form about a week ago.
Debug says harddrive is HITACHI_DK23DA-20, I have a
Recorder 20gig
Comment by Linus Nielsen Feltzing (linusnielsen) - Saturday, 13 March 2004, 22:02 GMT

Duplicate of #622799.