FS#2391 - Can not display font iso8859-11.fnt

Attached to Project: Rockbox
Opened by Anonymous Submitter - Tuesday, 09 November 2004, 22:20 GMT
Last edited by Daniel Stenberg (bagder) - Wednesday, 09 March 2005, 10:40 GMT
Task Type Bugs
Category User Interface
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No


Change to font iso8859-11.fnt, but still display default
font. I even rename iso8859-11.fnt to
rockbox_default.fnt and replace the orginal font...still no
This task depends upon

Closed by  Daniel Stenberg (bagder)
Wednesday, 09 March 2005, 10:40 GMT
Reason for closing:  Works For Me
Comment by Jens Arnold (amiconn) - Monday, 15 November 2004, 00:36 GMT

I can not reproduce the bug here, the font displays just fine.

Did you unzip the *whole* rockbox archive to your Archos?
The font format has changed some time ago, the old fonts
won't work with newer Rockbox versions any more.