FS#399 - Games->Wormlet

Attached to Project: Rockbox
Opened by Chris A. Epler (cepler) - Friday, 11 October 2002, 12:12 GMT
Last edited by Daniel Stenberg (bagder) - Friday, 11 October 2002, 12:46 GMT
Task Type Bugs
Category User Interface
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version Release 1.4
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No


In 4 button mode it's possible to 'go back' on your worm
and kill yourself. I'd suggest disabling this as a way to
die. IE: if your worm is moving right and you hit the left
button you'll die.
This task depends upon

Closed by  Daniel Stenberg (bagder)
Friday, 11 October 2002, 12:46 GMT
Reason for closing:  Invalid
Comment by Anonymous Submitter - Friday, 11 October 2002, 12:39 GMT

This is not a bug, it is a feature, one of the rules of the game.
How do you suppose worm to behave? Let the worm creep
through itself? Ouch! When the worm is moving right, you hit
left, should it go on creeping right? Worms are stupid and
should be obediant.
Keep your worms healthy! You're responsible for them!