Rockbox

Tasklist

FS#4775 - space invaders game patch

Attached to Project: Rockbox
Opened by Ewan Davies (drspoon) - Sunday, 05 March 2006, 11:33 GMT
Last edited by Rani Hod (RaeNye) - Tuesday, 19 September 2006, 16:03 GMT
Task Type Patches
Category Games
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

A space invaders game - so far for h100, h300, ipod color, ipod nano and ipod-4g
Untested on ipod
Some of the artwork is really bad so if you're a whizz with monochrome bitmaps send me you pictures
This task depends upon

Closed by  Mikael Magnusson (mikaelh)
Monday, 29 January 2007, 19:21 GMT
Reason for closing:  Out of Date
Additional comments about closing:  check out  FS#6243  as author suggests.
Comment by Ewan Davies (drspoon) - Sunday, 05 March 2006, 11:49 GMT
ok here's the bitmaps unzip to *source*/apps/plugins/bitmaps/native
Comment by Paul van der Heu (paulheu) - Sunday, 05 March 2006, 19:31 GMT
the archive for the bitmaps is corrupt!
Comment by Ewan Davies (drspoon) - Sunday, 05 March 2006, 22:24 GMT
I wouldn't try it yet anyway - people say gameplay needs revising. The problem is I need to BE revising. I'll re-upload when I've got shields and ipod-video support and cleaned up the code a bit
Comment by mat holton (matholton) - Tuesday, 06 June 2006, 10:40 GMT
Is there much work to get this working on the ARchos models?
I'll do it...
Comment by drumthrasher109 (drumthrasher109) - Monday, 08 January 2007, 22:24 GMT
umm...can someone compile this into a .rock cause i can't...
Comment by Ewan Davies (drspoon) - Tuesday, 09 January 2007, 20:30 GMT
You're better off looking at invadrox (http://www.rockbox.org/tracker/task/6243)
This patch is dead as far as I'm concerned and invadrox is MUCH better

Loading...