Rockbox

Tasklist

FS#4964 - Improved ram capabilities for ipod 5g

Attached to Project: Rockbox
Opened by glam (b00st4) - Thursday, 30 March 2006, 20:49 GMT
Last edited by Daniel Stenberg (bagder) - Saturday, 19 May 2007, 22:21 GMT
Task Type Feature Requests
Category Operating System/Drivers
Status Closed
Assigned To No-one
Operating System iPod 5G
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

i heard, the ipod 5g hast got 32 ram wich are actually not used by rockbox currently, so it would be cool, if someone could make this working, hence the memory is very low...it often skips/stucks while browsing and stuff liek that...

thx

b00st4
This task depends upon

Closed by  Bj√∂rn Stenberg (zagor)
Saturday, 19 May 2007, 22:21 GMT
Reason for closing:  Fixed
Additional comments about closing:  Closing all feature requests.
Comment by Stephen Stakey (srstakey) - Friday, 31 March 2006, 00:49 GMT
Actually, all of this memory is used by Rockbox.

If you mean skipping while navigating files...you can change a setting so a directory cache will be kept...Otherwise that is just expected behavior.
Comment by Paul Louden (darkkone) - Friday, 31 March 2006, 04:16 GMT
Actually, Rockbox does only use half the ram on the 5G 60gig, but that has nothing to do with the skipping. All that will effect is an improvement of battery life because more audio is buffered.
Comment by Ryan Sawhill (ryran) - Wednesday, 05 July 2006, 13:00 GMT
Not to mention there is already a patch out that remedies this.
http://www.rockbox.org/tracker/task/5472
Comment by chris baldwin (putty182) - Sunday, 03 September 2006, 11:24 GMT
im pretty sure the dev's have already thaught about this...
i dont imagine it being that easy
Comment by robin (robin0800) - Sunday, 26 November 2006, 12:09 GMT
actualy the patch as implemented asks a question at the build stage
this would seem to be impossible to implement in a daily build
what i think is needed is either autodetection or a menu setting that allows the choice
not being a developer i have no idea how difficult this would be?

Loading...