FS#5096 - jpg2cover converter plugin

Attached to Project: Rockbox
Opened by Joan (yannxou) - Tuesday, 11 April 2006, 19:55 GMT
Task Type Bugs
Category Battery/Charging
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


What about a plugin to convert a jpg to the format and size needed for cover displaying?
I think that in the iriver H3xx this should be a 75x75 BMP named 'cover.bmp'.
It could be executed from the file menu by 'open with plugin...' and it could just write the cover file in the same directory.
This task depends upon

Closed by  Dominik Riebeling (bluebrother)
Tuesday, 11 April 2006, 20:35 GMT
Reason for closing:  Duplicate
Additional comments about closing:  duplicate of  FS#5097 
Comment by Joan (yannxou) - Tuesday, 11 April 2006, 19:59 GMT
Sorry, don't know how I posted this here. How can I move it to feature requests?
Comment by Joan (yannxou) - Tuesday, 11 April 2006, 20:03 GMT
Please, delete this post. I've added it where belongs...