Rockbox

Tasklist

FS#5127 - Next/Prev track to stop current track playing immediately

Attached to Project: Rockbox
Opened by j (infamis) - Saturday, 15 April 2006, 05:01 GMT
Last edited by Steve Bavin (pondlife) - Friday, 28 March 2008, 07:16 GMT
Task Type Feature Requests
Category Music playback
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

It seems that when you hit next or previous track, the current track continues to play (sometimes at most 2-3 seconds). I don't know if this is by design or not, so I left it as a feature request.
This task depends upon

Closed by  Bj√∂rn Stenberg (zagor)
Friday, 28 March 2008, 07:16 GMT
Reason for closing:  Fixed
Additional comments about closing:  Closing all feature requests.
Comment by Marc Guay (Marc_Guay) - Friday, 28 March 2008, 03:07 GMT
Not sure if this is Archos specific or not, but I do not experience this on the Sansa e200 w/ r16853. I suggest it be closed, but seeing as it was reopened in August 2007, perhaps there's a reason it's still here.

Loading...