Rockbox

Tasklist

FS#5332 - Version from 2006-5-10 doesn´t Boot Correctly with Ipod 4Gen Greyscale

Attached to Project: Rockbox
Opened by Anonymous Submitter - Wednesday, 10 May 2006, 11:00 GMT
Last edited by Peter D'Hoye (petur) - Wednesday, 10 May 2006, 13:44 GMT
Task Type Bugs
Category Operating System/Drivers
Status Closed
Assigned To No-one
Operating System iPod 4G Grayscale
Severity Critical
Priority Normal
Reported Version
Due in Version Version 3.1
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

After im Installing the Bootloader, and Extrect the Rockbox files Directly to the Ipod, Rockbox didn´t show me The GUI. It Shows only the RockBox Logo and than nothing happend. I have wait until 10min, but nothing happens. The Version from 2005-05-09 works fine...
This task depends upon

Closed by  Steve Bavin (pondlife)
Thursday, 28 September 2006, 07:33 GMT
Reason for closing:  Out of Date
Additional comments about closing:  Obviously not that critical, and no recent evidence.
Comment by joshua (nappysox) - Friday, 12 May 2006, 21:19 GMT
I can confirm this. The daily build from 060509 works, but every later build has this problem.
Comment by joshua (nappysox) - Tuesday, 16 May 2006, 12:33 GMT
Seems to be fixed beginning with 060514 or 060515.
I am able to boot with these builds.
Comment by Lucas (filque) - Friday, 19 May 2006, 21:32 GMT
this problem IS NOT fixed in newest versions! (060518, 060519)
GUI sometimes runs, and sometimes hung on startup
Comment by Frando (frando) - Thursday, 13 July 2006, 12:58 GMT
the problem does still apply in newest version (060713).
installed everything properly, but i've never got past the splash screen (with the rockbox and the version, cvs-060713, at the bottom).

So for iPod 4g greyscale, rockbox is currently not at all supported as it won't run at all.
Comment by Frando (frando) - Sunday, 16 July 2006, 20:34 GMT
OK,
060712 works, 060713 is broken on 4g greyscale.
Will test the newest build tomorrow.
Comment by Rani Hod (RaeNye) - Sunday, 17 September 2006, 23:31 GMT
Please recheck if the problem persists.
Comment by Frando (frando) - Monday, 18 September 2006, 17:44 GMT
Hmm,
my iPod is broken by now, so I can't recheck with the new version. Someone else should do ...

Loading...