Rockbox

Tasklist

FS#5427 - the settings in the record screen used by a blind person

Attached to Project: Rockbox
Opened by Anonymous Submitter - Thursday, 25 May 2006, 13:08 GMT
Last edited by Marc Guay (Marc_Guay) - Friday, 30 January 2009, 17:17 GMT
Task Type Feature Requests
Category Recording
Status Closed
Assigned To No-one
Operating System Iriver H300 series
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Hello
My sister and i are blind, and we have found the great rockbox on the internet.
It is a very powerful tool, but we can not use the record screen with the voice.
It would be very useful to do that.
We hope hat it in the future will be possible to use the record functions with speech.
My mailadress is edb@familiens.org, and my nick name in the forum is no eyes.
Best regards
Jorgen
This task depends upon

Closed by  Bj√∂rn Stenberg (zagor)
Friday, 30 January 2009, 17:17 GMT
Reason for closing:  Invalid
Additional comments about closing:  Closing all feature requests.
Comment by Dominik Riebeling (bluebrother) - Thursday, 25 May 2006, 13:28 GMT
This is not a bug nor critical. This simply isn't implemented yet. Please don't file feature requests as bugs!
Comment by George (Caspian) - Saturday, 14 July 2007, 20:41 GMT
Hi! I have an archos and I am blind. I also canot use the recorder screen with voice, but I adjust the settings in the settings menu.

Bye.

MSN: joalmi10@hotmail.com
Comment by Daniel Dalton (ddalton) - Monday, 24 September 2007, 04:55 GMT
What isn't accessible? I seem to be able to record fine. The settings are accessible. Do you want it to voice the actual recording screen? Then you might hear voice in the recording.
I think it is fine (I am blind myself and can record on the h300)
Comment by Dominik Riebeling (bluebrother) - Saturday, 29 September 2007, 08:23 GMT
ddalton: that task was filed a year ago and the recording settings were changed (especially, they are now also accessible from the settings menu). So is that screen now accessible enough that we can close this task?
Comment by Daniel Dalton (ddalton) - Thursday, 04 October 2007, 07:52 GMT
I'm pretty sure all the recording settings are accessible. But I couldn't quite understand what wasn't accessible from the description.
Comment by Marc Guay (Marc_Guay) - Friday, 28 March 2008, 03:15 GMT
I'm guessing that the problem is that once you're in the recording screen there is no voice instruction on what your options are (i.e. "Start Recording", "Stop Recording", "Pause Recording"). I'm not sure how much blind users are expected to rely on the manual for options like this.
Comment by Peter D. (PeterD) - Saturday, 29 March 2008, 12:06 GMT
Hi,

I'm using a Sansa e200 with R16863-080328.

When in the recording screen the scroll wheel allows the user to move between two fields. There is no audio feedback to indicate the movement. Voicing "recording gain" and "feedback volume" could be useful. Also the left and right buttons can be used to change those value, if the change values could be read like, "plus 20 deciBells" it could be useful. I am assuming that speech injected into the headphones does not affect the recording (unless you have the earpiece too close to the microphone).

I gave up trying to explain it to my near blind father. I might try again later.

The text of the recording screen is very small and does not change with the font settings. Is that a bug? Should I raise a feature request for "While Recording Screens analogous to WPS"?
Comment by Marc Guay (Marc_Guay) - Saturday, 29 March 2008, 14:37 GMT
The recording screen is currently being looked at for an overhaul, which wouldd probably result in some of these difficulties being fixed (the font size, at least, will be able to be changed if your screen is large enough to allow it). Forum discussion is here: http://forums.rockbox.org/index.php?topic=15911.0.

Loading...