Rockbox

Tasklist

FS#5437 - genlang: complains about missing quotes for all lines

Attached to Project: Rockbox
Opened by Jonas Häggqvist (rasher) - Friday, 26 May 2006, 17:42 GMT
Last edited by Steve Bavin (pondlife) - Monday, 02 October 2006, 07:36 GMT
Task Type Bugs
Category Build environment
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

genlang seems to be complaining about lack of quotes for all strings regardless of whether they are there or not.

(It would also be nice if single-# comments in langfiles would be preserved when running genlang - at least at the top of the file.)
This task depends upon

Closed by  Jonas Häggqvist (rasher)
Friday, 03 November 2006, 08:48 GMT
Reason for closing:  Fixed
Additional comments about closing:  Recently fixed
Comment by Alexander Spyridakis (xaviergr) - Saturday, 27 May 2006, 13:04 GMT
Yes I can confirm this too. When I updated the lang file for a new translation my terminal got filled with these warnings.
The good thing is that there weren't any errors after I finished the update (in the lang file)

Loading...