Rockbox

Tasklist

FS#5614 - Remote/multi screen support for bookmarks

Attached to Project: Rockbox
Opened by Martin Scarratt (mmmm-) - Thursday, 29 June 2006, 11:32 GMT
Last edited by Martin Scarratt (mmmm-) - Tuesday, 04 July 2006, 20:31 GMT
Task Type Patches
Category Remote
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version
Due in Version Version 3.0
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Support for the 'recent bookmarks' screen for the remote (irivers) and display support for any available screen

(Patch in comment#5)
This task depends upon

View Dependency Graph

Closed by  Martin Scarratt (mmmm-)
Tuesday, 18 July 2006, 22:21 GMT
Reason for closing:  Accepted
Additional comments about closing:  committed 18th July
Comment by Martin Scarratt (mmmm-) - Thursday, 29 June 2006, 11:35 GMT
Doh...forgot to attach the file (I wish I could edit my own tasks)...
Comment by Daniel Stenberg (bagder) - Thursday, 29 June 2006, 11:41 GMT
You can now, I moved you to the 'developers' group in flyspray (and made this entry a patch and not a bug).
Comment by Martin Scarratt (mmmm-) - Thursday, 29 June 2006, 13:37 GMT
The correct file:
Comment by Martin Scarratt (mmmm-) - Tuesday, 04 July 2006, 14:12 GMT
Tested on all targets
Comment by Martin Scarratt (mmmm-) - Tuesday, 04 July 2006, 20:31 GMT
get rid of some pointless lcd_update() calls

Loading...