Rockbox

Tasklist

FS#5643 - Easy navigation for iRiver H100 series

Attached to Project: Rockbox
Opened by William Sommerwerck (GrizzledGeezer) - Monday, 10 July 2006, 12:18 GMT
Last edited by Dominik Riebeling (bluebrother) - Monday, 10 July 2006, 12:43 GMT
Task Type Feature Requests
Category Operating System/Drivers
Status Closed
Assigned To No-one
Operating System Iriver H100 series
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

I searched for this particular issue under "browse", "folders", "navigate", but could not find it. Perhaps it's such a common complaint that nobody bothered to post it, as its correction was considered mandatory.

The iRiver H120 is, like Mary Poppins, "practically perfect in every way". Its principal area of imperfection (besides the inability to record from the tuner) is the thoroughly confusing and non-intuitive navigation. I just keep flicking/banging the joybutton until I get where I want to be.
This task depends upon

Closed by  Bj√∂rn Stenberg (zagor)
Wednesday, 12 July 2006, 16:31 GMT
Reason for closing:  Invalid
Additional comments about closing:  Closing all feature requests.
Comment by Dominik Riebeling (bluebrother) - Monday, 10 July 2006, 12:47 GMT
I don't consider the navigation to be complicated. It's just a matter of realizing the way the navigation is intended. Also, I don't see a reason why this request should have a high severity.

Please read the manual, it explains how things are intended to work. First of all, you should realize that the file browser is the main screen by design. And they do work pretty well once you realized the way it was intended. Also, with rockbox you can actually record from the tuner. Just leave the radio screen with the tuner enabled and set the input source to line.

Find the manual on the daily builds page.
Comment by Paul Louden (darkkone) - Tuesday, 11 July 2006, 01:53 GMT
Generally, if you think there are navigation problems, you need to actually specify what they are ("banging the joybutton until I get where I want to be" does not tell us what you EXPECT from it, just how you adapt to not having your expectations.) What do you see as being the actual flaws in the navigation?

Loading...