Rockbox

Tasklist

FS#5646 - System hang!

Attached to Project: Rockbox
Opened by Gianluca (Datman) - Tuesday, 11 July 2006, 08:04 GMT
Task Type Bugs
Category Operating System/Drivers
Status Closed
Assigned To No-one
Operating System Iriver H100 series
Severity Critical
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Two times system halted using Rockbox software during last months. The last week, with the updated software, I have had to reset the system, because also STOP button was not responding. One of the two times H100 was been in PAUSE for 2 or 3 minutes.
This task depends upon

Closed by  Dominik Riebeling (bluebrother)
Sunday, 30 July 2006, 07:17 GMT
Reason for closing:  Out of Date
Additional comments about closing:  no response from reporter and not useful description, thus there\'s no way to fix this (if it really is a bug).
Comment by Dominik Riebeling (bluebrother) - Tuesday, 11 July 2006, 09:01 GMT
how can the hang be reproduced? If there is no way to reproduce it there won't be a way to fix it as fixing needs the bug to be reproduced.
Please read the notes on submitting bugs before actually reporting! With this description this report isn't helpful at all (but wastes time)
Comment by Dominik Riebeling (bluebrother) - Tuesday, 25 July 2006, 20:43 GMT
is this still happening?

Loading...