Rockbox

Tasklist

FS#5741 - "yes" is not correctly translated in french

Attached to Project: Rockbox
Opened by Christian Chevalier (ch3ch2oh) - Sunday, 30 July 2006, 12:02 GMT
Task Type Bugs
Category Language
Status Closed
Assigned To No-one
Operating System Iriver H300 series
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

In all the menus where a choice includes the value "yes", the sentence "Mise à jour immédiate" is displayed instead of "oui".
Version : CVS060729
This task depends upon

Closed by  Marcoen Hirschberg (marcoen)
Thursday, 03 August 2006, 16:38 GMT
Reason for closing:  Fixed
Comment by Alistair Marshall (amar) - Thursday, 03 August 2006, 07:10 GMT
I cannot reproduce this myself, can you download a new build and try again. if the problem is still there, decribe the exact instructions how to reproduce the bug. (which options are not displayed correctly)

thanks
Comment by Christian Chevalier (ch3ch2oh) - Thursday, 03 August 2006, 08:55 GMT
To reproduce the bug :
Normal behavior :
Main menu -> General settings -> Playback -> Shuffle : the 2 choices are Yes and No.

Bad behavior in french :
Main menu -> General settings -> Language -> francais -> Lecture -> Aleatoire : the 2 choices are Non and "Mise à jour immédiate" instead of Oui.
Comment by Alistair Marshall (amar) - Thursday, 03 August 2006, 15:21 GMT
thanks for the reply. I think i have found what has caused the bug, I am wating for it to finnish compiling before i check it and test. if it works i will post a patch soon
Comment by Alistair Marshall (amar) - Thursday, 03 August 2006, 15:29 GMT
hopfully this simple patch will sort it

Loading...