Rockbox

Tasklist

FS#5811 - Demystify Color

Attached to Project: Rockbox
Opened by Travis Hyyppa (Travis) - Monday, 14 August 2006, 05:21 GMT
Task Type Patches
Category Plugins
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

I upgraded the demystify plugin with a black background and random foreground for the color targets.

This is my first patch, so i hope it works well.
This task depends upon

Closed by  Nicolas Pennequin (nicolas_p)
Wednesday, 04 October 2006, 11:41 GMT
Reason for closing:  Duplicate
Additional comments about closing:  duplicate of #5856
Comment by Travis Hyyppa (Travis) - Monday, 14 August 2006, 06:06 GMT
Hopefully this one will work better..
Comment by Travis Hyyppa (Travis) - Monday, 14 August 2006, 09:45 GMT
Okay, for some reason this doesnt want to patch correctly (the changes weren't very complex..?) so i've uploaded the source.

Am i overlooking the edit function in Flyspray? If so could someone please tell me where it is. :)

Loading...