Rockbox

Tasklist

FS#6090 - Scrollwheel unreesponsive after rockboy exit

Attached to Project: Rockbox
Opened by Eric (homielowe) - Friday, 29 September 2006, 21:52 GMT
Last edited by Dominik Riebeling (bluebrother) - Friday, 29 September 2006, 22:51 GMT
Task Type Bugs
Category User Interface
Status Closed
Assigned To No-one
Operating System iPod 5G
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

The scrollwheel doesnt respond on 5G after rockboy exit, recent builds are effected
This task depends upon

Closed by  Dominik Riebeling (bluebrother)
Monday, 02 October 2006, 19:45 GMT
Reason for closing:  Fixed
Additional comments about closing:  just got fixed.
Comment by Dominik Riebeling (bluebrother) - Friday, 29 September 2006, 22:53 GMT
There is a bug after exiting any plugin that the following keypress gets ignored. This is caused by the button rework which hasn't been done for the plugins yet. This means that the second keypress should work again. Can you confirm this? Your task is that short that's nearly impossible to decide if you hit that bug or discovered a different one.
Comment by Eric (homielowe) - Saturday, 30 September 2006, 05:57 GMT
I have just tried out multiple plugins on yesterdays and todays builds on 2 5G's, its only rockboy, I've talked to my friend and he has the same problem, it only affects the scrollwheel, not the actual buttons,
Comment by Eric (homielowe) - Saturday, 30 September 2006, 06:00 GMT
sorry to double post but the scrollwheel doesnt work continuosly and I have to reboot

Loading...