Rockbox

Tasklist

FS#6278 - Noise from voice ui after each clip (with Festival voice file)

Attached to Project: Rockbox
Opened by Jonas Häggqvist (rasher) - Thursday, 02 November 2006, 21:31 GMT
Last edited by Jonas Häggqvist (rasher) - Tuesday, 07 August 2007, 12:02 GMT
Task Type Bugs
Category User Interface
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

After each string, I get a short burst of noise from the voice ui. I've attached my voice file, and one of the clips as both .wav and .mp3.

The .wav is 16khz and the .mp3 is 12khz since I'm letting Lame resample, so I've added a copy of the .wav as 12khz so you can verify that these don't have any flaws neither in 16 or 12khz samplerate.
This task depends upon

Closed by  Jonas Häggqvist (rasher)
Tuesday, 07 August 2007, 12:02 GMT
Reason for closing:  Fixed
Additional comments about closing:  Fixed by SVN r14229 http://svn.rockbox.org/viewvc.cgi/trunk/ tools/wavtrim.c?r1=14228&r2=14229
Comment by Jonas Häggqvist (rasher) - Thursday, 02 November 2006, 21:32 GMT
Forgot the clips.
Comment by Jonas Häggqvist (rasher) - Thursday, 02 November 2006, 21:55 GMT
In some way it's caused by festival, whereas voice file built with flite does not have this problem. If anyone can spot what is different, I'd be most thankful. I've attached the flite version of these files.

Loading...