Rockbox

Tasklist

FS#6330 - No Audio in radio on H120

Attached to Project: Rockbox
Opened by Jim De Arras (jmdearras) - Tuesday, 14 November 2006, 21:24 GMT
Task Type Bugs
Category FM Tuner
Status Closed
Assigned To No-one
Operating System Iriver H100 series
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

When you switch to radio, there is no audio out. The tuner works, locates stations. If you go to the recording screen from Radio, the audio starts and then works.

11/14/2006 build, unofficial. (home compiled)
This task depends upon

Closed by  Michael Sevakis (MikeS)
Wednesday, 15 November 2006, 21:35 GMT
Reason for closing:  Fixed
Additional comments about closing:  Removed the wrong function call fixing the S/PDIF problem. Tested and functional now.
Comment by Rani Hod (RaeNye) - Wednesday, 15 November 2006, 13:52 GMT
Verify bug on an unpatched CVS version.
Comment by Václav Brožík (pabouk) - Wednesday, 15 November 2006, 15:40 GMT
Confirmed with CVS 061115-1015 on H120. The bug shows on H300s too. See the forum thread: http://forums.rockbox.org/index.php?topic=7370.0
Comment by Jim De Arras (jmdearras) - Wednesday, 15 November 2006, 15:49 GMT
Not sure of protocol, here. It was compiled on my own machine, but was a clean CVS pull, no patches.
Comment by Neil Watson (neilw) - Wednesday, 15 November 2006, 17:16 GMT
The H300 manefestation of the problem was on the 15Nov06 CVS build from Rockbox.org.

The same workaround (going to the recording screen) also works on H320.

Loading...