Rockbox

Tasklist

FS#6333 - 48kHz sample rate problem

Attached to Project: Rockbox
Opened by Carl (spazz) - Wednesday, 15 November 2006, 17:14 GMT
Task Type Bugs
Category Music playback
Status Closed
Assigned To No-one
Operating System Iriver H100 series
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

My 48kHz aac dont play properly on my iriver h180(h140 ugraded with a mk8007gah). The aacs sound like if there pitch is around 5% to low. I play the same aac at 44kHz(recompressed) and the sound is perfect.

Rockbox see that the aacs are at 48kHz when I look at the id3 infos.

My aac are at 224 kpbs and were compressed in Itune 6.0.5.20 and I'm playing them with rockbox-h120-20061114 build.
This task depends upon

Closed by  Jonas Häggqvist (rasher)
Wednesday, 15 November 2006, 18:41 GMT
Reason for closing:  Duplicate
Additional comments about closing:  This is a duplicate of  FS#4924  , where the problem is easier to spot, and which includes a sample.

Loading...