Rockbox

Tasklist

FS#6384 - Hearing Music during charging

Attached to Project: Rockbox
Opened by Slan (slan) - Sunday, 26 November 2006, 03:02 GMT
Last edited by Linus Nielsen Feltzing (linusnielsen) - Sunday, 26 November 2006, 10:07 GMT
Task Type Bugs
Category Battery/Charging
Status Closed
Assigned To No-one
Operating System iPod Mini
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

When i charge my ipod mini via AC/DC, i cant hear a music, by original firmware is possible.
This task depends upon

Closed by  Dominik Riebeling (bluebrother)
Sunday, 31 December 2006, 15:24 GMT
Reason for closing:  Invalid
Additional comments about closing:  this is not a bug itself but an issue with charger detection.
Comment by Gaspard van Ko (qwertzguy) - Saturday, 30 December 2006, 01:32 GMT
With my iPod 5G I can listen to music while charging without any problem. Are you sure you are keeping the MENU button pressed while pluging in your charging to avoid RockBox to switch to DiskMode?
Comment by Slan (slan) - Sunday, 31 December 2006, 12:33 GMT
Now work. The ipod mini 2G must turn on,keeping MENU pressed and the pluging the charging.
Thanks for the help.

Loading...