Rockbox

Tasklist

FS#6764 - X5 freezing

Attached to Project: Rockbox
Opened by allen (allen1090) - Thursday, 08 March 2007, 21:12 GMT
Last edited by Steve Bavin (pondlife) - Friday, 09 March 2007, 07:39 GMT
Task Type Bugs
Category Operating System/Drivers
Status Closed
Assigned To No-one
Operating System iAudio X5
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Basically what happens is, when I change the track when the hard drive activity icon is on, the system will freeze. With the newest CVS it looks like whenever I change the track it will freeze no matter what.

This only started happening to me about a week ago or so, not sure the exact date.
This task depends upon

Closed by  Daniel Stenberg (bagder)
Saturday, 19 May 2007, 16:05 GMT
Reason for closing:  Out of Date
Comment by Steve Bavin (pondlife) - Friday, 09 March 2007, 07:37 GMT
If you can reproduce this, it would be very useful if you could try older daily builds and work out which date this problem started from. Try not to change anything else - e.g. your settings - while you do this.

Loading...