FS#6833 - Quick Menu options not aligned

Attached to Project: Rockbox
Opened by Flid (Flid) - Thursday, 15 March 2007, 14:35 GMT
Last edited by Steve Bavin (pondlife) - Thursday, 15 March 2007, 15:13 GMT
Task Type Bugs
Category User Interface
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


The layout of the Quick Menu has gone weird in the last week (iPod Video). Specifically the |< and >| positions are vertically wrong (and different from each other).
Only immediately evident on iPod Video (5g), but may be similar on other targets.
This task depends upon

Closed by  Barry Wardell (barrywardell)
Friday, 16 March 2007, 17:17 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  Quick menu options have never been aligned.
Comment by Steve Bavin (pondlife) - Thursday, 15 March 2007, 15:13 GMT
I think it's been like this for a long time, but is much more noticable now it's using the user font. It would be nice if it were aligned though!
Comment by Dominik Riebeling (bluebrother) - Thursday, 15 March 2007, 16:05 GMT
You can't align them on small displays, like the h100 lcd remote. The only change that has been made is that it now uses the userfont. So it's intended to show up this way.

Is there anything else in "gone weird"?
Comment by Flid (Flid) - Friday, 16 March 2007, 15:27 GMT
I perfectly understand the limitations of the smaller displayed players (but.. I am surprised to hear that this level of functionality is achievable on the iRiver LCD remotes. Nice!). It was just that I don't remember the lines being offset when it used the system font. However, I've just tried a "tiny" font, and although it's almost un-noticable... they are still off-set.

Nothing else "weird". Feel free to close this "bug" report. Sorry.

I guess this would be another use for the display "portals", so that you *could* align text whilst maintaining screen limits?