FS#6871 - Remote clicks

Attached to Project: Rockbox
Opened by DrTeeth (DrTeeth) - Tuesday, 20 March 2007, 21:02 GMT
Task Type Bugs
Category Remote
Status Closed
Assigned To No-one
Operating System Iriver H100 series
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


There have always been clicks when using the remote, the iRiver firmwares have got this to a usable level...they can only be heard on a low volume. With the latest Rockbox firmware (20/3/07) the clicks are much louder and the remote is unusable. They are always present even when not using the remote to control the 140 (just ;listening through), they change when the remote is actually used.
This task depends upon

Closed by  Steve Bavin (pondlife)
Thursday, 22 March 2007, 07:28 GMT
Reason for closing:  Not a Bug
Comment by Michael Sevakis (MikeS) - Tuesday, 20 March 2007, 23:21 GMT
Do you have the Remote LCD Settings|Reduce Ticking option turned on or not?
Comment by DrTeeth (DrTeeth) - Wednesday, 21 March 2007, 18:20 GMT
I do now <sheepish grin>. Rockbox got a mention in a UK computing mag and I have just started to use it. I have printed out the manual and am working my way through it. Would not have thought of looking for the option though.

Great firmware...not a patch on the original.