Rockbox

Tasklist

FS#6914 - 27 03 2007 release crashes dual-core targets

Attached to Project: Rockbox
Opened by Roma (Didro) - Tuesday, 27 March 2007, 15:13 GMT
Last edited by Steve Bavin (pondlife) - Tuesday, 27 March 2007, 16:08 GMT
Task Type Bugs
Category Operating System/Drivers
Status Closed
Assigned To No-one
Operating System PortalPlayer-based
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

27 03 2007 release of Rockbox for iPOD nano first gen doesn't work! It loads, works some seconds and then system hangs(or how to say it in English, when nothing helps besides RESET :-D ). 26 03 2007 and other releases work correctly. Sometimes it hangs after clickwheel scrolling, sometimes when I choose some object in Main Menu. If I load Rockbox and dont touch any buttons it works, but after some button presses it hangs. Backlight also doesnt switch off automatic. Please do something with that. Also I'll try it in SIM, then I'll write what is going on.
This task depends upon

Closed by  Steve Bavin (pondlife)
Tuesday, 27 March 2007, 20:33 GMT
Reason for closing:  Duplicate
Additional comments about closing:  Duplicate of #6912.
Comment by Roma (Didro) - Tuesday, 27 March 2007, 15:33 GMT
In SIM it works perfectly.
Comment by Mike Miller (mikeage) - Tuesday, 27 March 2007, 18:12 GMT
This appears to be a duplicate of 6912

Loading...