FS#7029 - Language files require updates. Badly. Afrikaans is missing 600+ strings.

Attached to Project: Rockbox
Opened by harrison (harrylist) - Saturday, 14 April 2007, 03:39 GMT
Task Type Bugs
Category Language
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


Must update languages.
This task depends upon

Closed by  Paul Louden (Llorean)
Saturday, 14 April 2007, 04:20 GMT
Reason for closing:  Invalid
Additional comments about closing:  Outdated language files are not a bug: We depend on people who speak the language to update them when they can.
Comment by Will Robertson (aliask) - Saturday, 14 April 2007, 03:54 GMT
Sadly not everybody knows Afrikaans.
We rely on contributions by users to translate Rockbox to different languages, so we are waiting for somebody to come forward and translate the lang file.
If you know Afrikaans it would be greatly appreciated if you provided an updated lang.