Rockbox

Tasklist

FS#7052 - LCD goes to indigo

Attached to Project: Rockbox
Opened by Jed Conner (Cruleworld) - Thursday, 19 April 2007, 13:58 GMT
Task Type Bugs
Category LCD
Status Closed
Assigned To No-one
Operating System Sansa e200
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

after about 15 minutes of playing a game or having it sit while listening to music the screen freezes. and then go to a indigo color, and then red. the music keeps playing but other wise it is useless after 15 Min's.
This task depends upon

Closed by  Jonathan Gordon (jdgordon)
Friday, 20 April 2007, 01:15 GMT
Reason for closing:  Duplicate
Comment by Steve Bavin (pondlife) - Thursday, 19 April 2007, 14:17 GMT
I suspect this is a duplicate of 6900... you may want to have a look there. Maybe someone who knows the Sansa port could close this as a duplicate if so?

Loading...