Rockbox

Tasklist

FS#7217 - Sleep Timer timeout is limited.

Attached to Project: Rockbox
Opened by Jeton Aliji (jeton) - Saturday, 26 May 2007, 22:39 GMT
Last edited by Jonathan Gordon (jdgordon) - Thursday, 12 July 2007, 15:55 GMT
Task Type Feature Requests
Category Configuration
Status Closed
Assigned To No-one
Operating System Sansa e200
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

The sleep timer on rockbox for Sansa is limited to 05:00min.

An option to set it maually to the max of 99:99 would be more welcomed.

If applied, the min and sec duration can be adjusted by having a "Custom" field and by scrolling the wheel you can set the sleep timer.
This task depends upon

Closed by  Bj√∂rn Stenberg (zagor)
Thursday, 12 July 2007, 15:55 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  Closing all feature requests.

Loading...