Rockbox

Tasklist

FS#7220 - Recent Bookmarks screen delete current bookmark buttons

Attached to Project: Rockbox
Opened by Mikerman (mikerman) - Sunday, 27 May 2007, 05:14 GMT
Last edited by Frank Gevaerts (fg) - Thursday, 11 December 2008, 21:41 GMT
Task Type Bugs
Category Settings
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Version 3.1
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Just noticed that pressing the REC button on the iRiver H-1xx players while in the Menu/Recent Bookmarks screen erases the selected bookmark. However, right now, many use the REC button to reactivate the player's backlight, so as to be able to read the screen. Indeed, I discovered this when I had tried to reactivate the backlight while in the Recent Bookmarks screen.

Should this functionality be changed, given the great utility of the REC/background light function?
This task depends upon

Closed by  Frank Gevaerts (fg)
Thursday, 11 December 2008, 21:41 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  If people really find this a problem, there's always the "first keypress enables backlight" setting.
Comment by Jonathan Gordon (jdgordon) - Monday, 28 May 2007, 02:48 GMT
seen as the delete opion is avilale from the context menu I tihnk it should be taken off the REC button to stop accidentlal deletes
Comment by Marc Guay (Marc_Guay) - Monday, 14 July 2008, 05:27 GMT
The buttons for this feature need a general lookover and the manual also needs a keymap for this screen.

Loading...