Rockbox

Tasklist

FS#7236 - In main menu, selecting "System Info" and pressing "down" causes lockup

Attached to Project: Rockbox
Opened by philip kao (philibuster) - Wednesday, 30 May 2007, 02:56 GMT
Last edited by Nils Wallménius (nls) - Wednesday, 30 May 2007, 18:14 GMT
Task Type Bugs
Category User Interface
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Under the newest build of rockbox, 05/29, when I select the bottom of the main menu, and then hit it again, rockbox locks up on me and I have to hold the power button for 5 seconds. This happens repeatedly. I re-installed it, but it still occurs. Is this related to the selecting of lists commit?
This task depends upon

Closed by  Nils Wallménius (nls)
Wednesday, 30 May 2007, 18:14 GMT
Reason for closing:  Fixed
Additional comments about closing:  Closed on request by poster.
Comment by philip kao (philibuster) - Wednesday, 30 May 2007, 03:09 GMT
So... I used the archived build from 05/29 and it works fine, but the newest one, 5/30 doesn't work.
Comment by Jonathan Gordon (jdgordon) - Wednesday, 30 May 2007, 05:05 GMT
whats the revison number of the build? (the part after the date... 20070529xxxx-ryyyyy, the y's part).. I tinhk your problem has been fixed in r13520
Comment by philip kao (philibuster) - Wednesday, 30 May 2007, 05:07 GMT
r13520. It's an iaudio x5l, no problem with it before that revision.
Comment by Jonathan Gordon (jdgordon) - Wednesday, 30 May 2007, 05:10 GMT
what is the revision number of yesterdays daily build?
Comment by philip kao (philibuster) - Wednesday, 30 May 2007, 05:13 GMT
r13509
Comment by Jonathan Gordon (jdgordon) - Wednesday, 30 May 2007, 05:40 GMT
can you compile your own build? I cant reproduce this, but if you tes the 3 list changes since that build we shuold be able to figure out which is causing the problem.

oh, how many lins are shown on the display at any one time? does the list have to scroll down to get to th system item?
Comment by philip kao (philibuster) - Wednesday, 30 May 2007, 06:12 GMT
r13509
Comment by Jonathan Gordon (jdgordon) - Wednesday, 30 May 2007, 08:30 GMT
ok, try the very latest build...
Comment by philip kao (philibuster) - Wednesday, 30 May 2007, 16:22 GMT
Hi, sorry for the double posts. The problems are now fixed in the latest build. Thanks for fixing them so quickly.

Loading...