Rockbox

Tasklist

FS#7392 - Accessing RAM causes unit to scroll down

Attached to Project: Rockbox
Opened by des murphy (munkifisht) - Tuesday, 03 July 2007, 07:50 GMT
Last edited by Steve Bavin (pondlife) - Tuesday, 03 July 2007, 08:44 GMT
Task Type Bugs
Category Music playback
Status Closed
Assigned To No-one
Operating System Iriver H100 series
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

When in playback, or when the unit is using any RAM or Processor hungry features (for ex- database building) the unit engages the scroll down button, there seems to be no way to stop the scroll down, pressing the navi key left causes it to scroll up. It will go to the top of the menu, but will not restart from the bottom. This problem is not evident in a standard iRiver boot and has only been noticed by me in the latest build, )however, I have not gotten a new build for a while) so I would think that the problem is directly related to Rockbox and is not a hardware issue.
This task depends upon

Closed by  Steve Bavin (pondlife)
Tuesday, 03 July 2007, 08:44 GMT
Reason for closing:  Duplicate
Additional comments about closing:  Sounds very much like  FS#7381 .

Loading...