FS#7503 - My iPod Nano 1.Gen doesnt work at all. "Data abort at 40001428" Cant Reboot it :-(

Attached to Project: Rockbox
Opened by sebastian (sean) - Sunday, 29 July 2007, 11:31 GMT
Last edited by Dominik Riebeling (bluebrother) - Sunday, 29 July 2007, 17:05 GMT
Task Type Bugs
Category Manual
Status Closed
Assigned To No-one
Operating System iPod Nano
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


I played a song and after a few seconds the display only shows "Data abort at 40001428". Now i cant reboot it. the ipod doesnt make anything anymore.. What can i do??
This task depends upon

Closed by  Dominik Riebeling (bluebrother)
Sunday, 29 July 2007, 17:05 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  Please use our support channels for questions. This is the tracker, and we provide absolutely no support here.
Comment by Johnathon Mihalop (Soul-Slayer) - Sunday, 29 July 2007, 14:14 GMT
Rebooting the iPod is managed by the apple bootloader, and has nothing to do with Rockbox. You should never be unable to reboot. More information would be helpful, what version of ipodpatcher, which revision are you using?

Hold Menu and Select to reboot, keep it held for a while, and it may take a few attempts, but it should reboot.
Comment by sebastian (sean) - Sunday, 29 July 2007, 14:58 GMT
it works again! i dunno how but it works ;-)