Rockbox

Tasklist

FS#7522 - Font is black instead of the foreground-color in superdom

Attached to Project: Rockbox
Opened by Florian Bruhin (FlorianBruhin) - Friday, 03 August 2007, 10:05 GMT
Last edited by Dan Everton (safetydan) - Friday, 03 August 2007, 10:51 GMT
Task Type Bugs
Category Games
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

How to reproduce:
- Use a black or a dark backdrop
- Launch superdom
- Now all is ok. The color is the foreground color.
- Do something, e.g. check the map
- Return to the menu
- Now the font is black instead of the foreground color
This task depends upon

Closed by  Dan Everton (safetydan)
Friday, 03 August 2007, 10:51 GMT
Reason for closing:  Fixed
Additional comments about closing:  Should be sorted now in the current build.
Comment by Dominik Riebeling (bluebrother) - Friday, 03 August 2007, 10:11 GMT
this seems to be specific for color targets -- I can't reproduce it on h120 (but a dark backdrop doesn't make sense on greyscale targets anyway)

Loading...