Rockbox

Tasklist

FS#7575 - Language string LANG_FM_US doesn't talk

Attached to Project: Rockbox
Opened by Davy Kager (DavyKager) - Friday, 10 August 2007, 19:53 GMT
Last edited by Nils Wallménius (nls) - Saturday, 11 August 2007, 12:19 GMT
Task Type Bugs
Category Language
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

The voicestring LANG_FM_US doesn't talk, maybe because of the slash in that string: "US / Canada". This option is in FM Radio->Context Menu->Region and the bug appears in the daily built voicefile from Linux.
This task depends upon

Closed by  Nils Wallménius (nls)
Saturday, 11 August 2007, 12:19 GMT
Reason for closing:  Fixed
Additional comments about closing:  It was caused by the slash, probably some script screws up, I changed it to "US and Canada" as IMO that's nicer
Comment by Linus Nielsen Feltzing (linusnielsen) - Saturday, 11 August 2007, 07:02 GMT
I tried this with the most recent simulator build, and it worked for me. Could you try again the very latest build and voice file? We fixed a few bugs with the voice building yesterday.
Comment by Davy Kager (DavyKager) - Saturday, 11 August 2007, 08:51 GMT
Checked on the iAudio X5 and the bug still exists. I used the latest SVN-build (r14279-070811) and the voicefile generated on 11-Aug-2007.

Loading...