Rockbox

Tasklist

FS#7635 - Playback glitches: skipping tracks, odd noises (r14406)

Attached to Project: Rockbox
Opened by Sam Douglas (samdouglas) - Tuesday, 21 August 2007, 09:51 GMT
Last edited by Dominik Riebeling (bluebrother) - Tuesday, 21 August 2007, 14:39 GMT
Task Type Bugs
Category Music playback
Status Closed
Assigned To No-one
Operating System iPod Nano
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

When playing back music on my iPod Nano (1st gen) with Rockbox (r14406), I have encountered situations where the playback breaks.

When this occurs, the songs often skip partway through, odd noises are played etc.

I have had this occur when listening to an album without touching the player at all (i.e. switch on, File browser, select track and play)

I find it can also happen if you press next/previous track quickly and repeatedly.

The problem is quite intermittent, sometimes it will play fine, other times you do the same thing and it will start glitching after a minute or two.
This task depends upon

Closed by  Dominik Riebeling (bluebrother)
Tuesday, 21 August 2007, 14:39 GMT
Reason for closing:  Duplicate
Additional comments about closing:  I'm quite sure this is the same issue as in  FS#7510 .

Loading...