Rockbox

Tasklist

FS#7736 - "error! can't load rockbox.ipod:

Attached to Project: Rockbox
Opened by rach scatt (benson08) - Sunday, 09 September 2007, 06:18 GMT
Last edited by Jonathan Gordon (jdgordon) - Sunday, 09 September 2007, 08:16 GMT
Task Type Bugs
Category Bootloader
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

after i ran the bootloader i rebooted my ipod video 30g like it told me to, but an error screen comes up that says...

rockbox boot loader
version 1.1
ipod version 0xffffffff
toshiba mk3008gal
partition 1: 0x0B 28521 mb
loading rockbox...
error!
can't load rockbox.ipod:
file not found
hold menu+select to reboot
then select+menu for disk mode


what do i do, when i do what it tells me (menu+select, then select+menu) it sends me back to the normal iPod settings and i have gained nothing. can someone please tell me what i'm doing wrong? thx
This task depends upon

Closed by  Jonathan Gordon (jdgordon)
Sunday, 09 September 2007, 08:16 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  reread the install instructions.. It says to unzip rockbox.zip so this doesnt happen

Loading...