Rockbox

Tasklist

FS#7760 - Snake2 food generation error

Attached to Project: Rockbox
Opened by Max Kelley (maxkelley) - Wednesday, 12 September 2007, 12:35 GMT
Last edited by Nils Wallménius (nls) - Monday, 01 December 2008, 09:35 GMT
Task Type Bugs
Category Plugins
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Snake food can be generated on a wall, making it impossible to get the snake food without crashing into the wall, ending the game :)

Not critical.. just something to think about.
This task depends upon

Closed by  Nils Wallménius (nls)
Monday, 01 December 2008, 09:35 GMT
Reason for closing:  Out of Date
Additional comments about closing:  Unable to reproduce, no response from poster.
Comment by Nils Wallménius (nls) - Friday, 21 September 2007, 18:36 GMT
I tried to reproduce this but couldn't. Is there anything special you have to do to make this happen and which player do you use?

Loading...