Rockbox

Tasklist

FS#7805 - My Problems

Attached to Project: Rockbox
Opened by Danny (dannye600) - Thursday, 20 September 2007, 17:08 GMT
Last edited by Dominik Riebeling (bluebrother) - Thursday, 20 September 2007, 17:13 GMT
Task Type Bugs
Category Settings
Status Closed
Assigned To No-one
Operating System Sansa e200
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Hi I have a sansa E280 which worked fine until I this cool program called "rockbox" on it. I downloaded it online and saved it to my player. My player still works when you turn it on but not when I connect it to the USB my computer no longer reads or recognizes it. This program is really cool and the site said it was compatible. Please help me fix my problem so that I can use my MP3 player and the 1500+ files that I have no backup of and don't want to reformat again like before.

I'd like a humanly generated non computer auto bot response for this request. Thank you.
This task depends upon

Closed by  Dominik Riebeling (bluebrother)
Thursday, 20 September 2007, 17:13 GMT
Reason for closing:  Invalid
Additional comments about closing:  No, we won't help you fix it _here_ and this is not a bug. This is the tracker and we provide absolutely _no_ support here. Use our support channels.

This response was generated by a human non-bot request-closer who considers it rude to request a "humanly generated" response as on this projects are working ... humans! Please read the guidelines before filing tasks as this saves a lot of hassle for both ends.

Loading...