Rockbox

Tasklist

FS#7847 - Songs that are purchesed don't work!

Attached to Project: Rockbox
Opened by Dylan (ddd9824) - Thursday, 27 September 2007, 21:49 GMT
Last edited by Nils Wallménius (nls) - Thursday, 27 September 2007, 22:09 GMT
Task Type Bugs
Category Database
Status Closed
Assigned To No-one
Operating System iPod 5G
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Songs that are purchesed don't show up in database but do showup in oringanal firmware
This task depends upon

Closed by  Nils Wallménius (nls)
Thursday, 27 September 2007, 22:09 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  This is not a bug, most purchased songs are encrypted to _prevent_ us from playing them, I assume that is the case with your songs as you do not state where you purchased your songs. We do state this clearly in our FAQ, please take a look in the manual and other documentation and then direct other questions to forums/irc

Loading...