Rockbox

Tasklist

FS#7863 - Display does not update if iPod plugged in USB port while booting Rockbox

Attached to Project: Rockbox
Opened by Mark (Xebozone) - Saturday, 29 September 2007, 07:18 GMT
Last edited by Dominik Riebeling (bluebrother) - Saturday, 29 September 2007, 08:16 GMT
Task Type Bugs
Category User Interface
Status Closed
Assigned To No-one
Operating System iPod 5G
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

I have been meaning to report this bug since the beginning of the year, possibly, and it still hasn't been fixed:

When my iPod 5G (30Gb) is plugged in via the USB Port of my computer and I press a button to boot the iPod, Rockbox loads, then freezes at the Menu.

Boot mode is not entered and hitting play doesn't start the last song played, but touching the wheel makes the LCD Backlight respond, and the device shuts itself down after the idle time...very strange.

I am using the iPod Linux bootloader to boot the Rockbox.ipod file. Rockbox works when the USB cable is inserted during the loading phase (I inserted it while it was ~ 25-50% loaded) and diskmode is entered, but not if the USB cable was already inserted before the device was turned on.
This may be true for the Rockbox bootloader too...but I haven't tested.
This task depends upon

Closed by  Dominik Riebeling (bluebrother)
Saturday, 29 September 2007, 08:16 GMT
Reason for closing:  Invalid
Additional comments about closing:  Use the official build / bootloader ONLY when reporting bugs. We do not accept bug reports if you are using unofficial / 2rd party software.
Comment by Dominik Riebeling (bluebrother) - Saturday, 29 September 2007, 08:15 GMT
If you are reporting the issue since the beginning of this year why don't we have an entry in the tracker from the beginning of this year? Also, we don't accept bug reports when using Loader2.

Loading...