Rockbox

Tasklist

FS#7946 - Default theme for color targets

Attached to Project: Rockbox
Opened by MichaelGiacomelli (saratoga) - Saturday, 13 October 2007, 03:04 GMT
Last edited by Peter D'Hoye (petur) - Saturday, 13 October 2007, 17:33 GMT
Task Type Patches
Category User Interface
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Theres been some talk about using a theme based on Cabbie as the default theme in rockbox.

So far, variations of it exist for the Gigabeat, Ipod Video, Sansa e200 and H10.

The Gigabeat version can be seen here:

http://www.duke.edu/~mgg6/rockbox/gigabeat.png

For now, I'm using the gigabeat version as the reference.

Todo:

Port to the other targets, and clean up the preexisting ports, remove non-gpled graphics.

Come up with a version of the rockbox logo to put in the top of the WPS screen to replace the custom logo in the previous cabbie versions.

Switch everything over to appropriate, included fonts. So far I'm using Nimbus.




This task depends upon

Closed by  Peter D'Hoye (petur)
Saturday, 13 October 2007, 17:33 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  themes go into the wiki or on rockbox-themes. It is useless to force w theme this way, certainly if it isn't cross platform. I do agree we need a better default theme.
Comment by JerryLange (psycho_maniac) - Saturday, 13 October 2007, 03:16 GMT
i edited the logo on the cabbie theme on my ipod. i moved the rockbox logo thats sideways (seen during the menu or file browsing) a couple pixels down because i like to have the status bar on and it was very close to the clock and made it hard to see. i would like to see this done if you dont mind.

Loading...