Rockbox

Tasklist

FS#7986 - USB Autodection not working (IRiver 100 and possibly others)

Attached to Project: Rockbox
Opened by Jan Gosch (snoopy161) - Thursday, 18 October 2007, 07:05 GMT
Last edited by Dominik Riebeling (bluebrother) - Thursday, 18 October 2007, 08:49 GMT
Task Type Bugs
Category Operating System/Drivers
Status Closed
Assigned To No-one
Operating System Iriver H100 series
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

USB autodection is not working (under Linux Kubuntu).
The device is recognized but there is no notification and automounting.
The device can be mounted manually as root.

When using the Iriver-Firmware the autodection works fine, so it's not the device.

Cheers
Jan
This task depends upon

Closed by  Dominik Riebeling (bluebrother)
Thursday, 18 October 2007, 08:49 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  First, this is not a Rockbox issue. Second, USB is handled in hardware on that player, so it's even less Rockbox related.

Loading...