Rockbox

Tasklist

FS#8488 - Got message 'Cannot found codec' with square box characters when doing file operation when playing m

Attached to Project: Rockbox
Opened by Sergey Babichev (bsl84) - Sunday, 20 January 2008, 09:13 GMT
Last edited by Marc Guay (Marc_Guay) - Tuesday, 01 April 2008, 01:35 GMT
Task Type Bugs
Category Applications
Status Closed
Assigned To No-one
Operating System iAudio X5
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Play first file in directory (presumaly flac)
go to file browser
walk directories, remove file or directory (other then playing, sure)
continue walking

With 50% of probability you got message
'Cannot load codec [here are several box symbols] for ...'

After press a key next file may be skipped (is so, you got another message), may not be skipped, just played.

If you walking in directory tree and forget to return on screen 'now playing' you'll get this message with non-zero probability


This task depends upon

Closed by  Marc Guay (Marc_Guay)
Tuesday, 01 April 2008, 01:35 GMT
Reason for closing:  Works For Me
Additional comments about closing:  Also could not reproduce and original reporter is non-responsive.
Comment by Peter D'Hoye (petur) - Monday, 21 January 2008, 23:18 GMT
couldn't reproduce...
- is deleting a file a requirement to reproduce?
- any other non-default options required?

Loading...