FS#8693 - My iPod had stop working and does not response at all

Attached to Project: Rockbox
Opened by Santiago (zAnteeh) - Friday, 07 March 2008, 04:07 GMT
Last edited by Jonathan Gordon (jdgordon) - Friday, 07 March 2008, 04:32 GMT
Task Type Bugs
Category Battery/Charging
Status Closed
Assigned To No-one
Operating System iPod 4G Color
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


Today I uploaded RB to my iPod Photo 40gb. I was pretty happy and things were going great as I played bubbles.

Then, i was using the apple firmware when it popped the battery charge screen and then shut off. Since then, I cant make it responde any more

Some hours before, it had already done it but it then boot as normal

Now, I plugged it both to the wall and the USB and it's not showing anything, neither is recognized by my computer.

I don't know what may have happened. I'm very afraid that battery or HD had died :(

Help me please ASAP, I will be sooooooooooo grateful

Thanks you all,

Regards from Argentina
This task depends upon

Closed by  Jonathan Gordon (jdgordon)
Friday, 07 March 2008, 04:32 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  once you start the OF you need to do menu+select reset before rockbox will load again.... read the manual
Comment by Santiago (zAnteeh) - Friday, 07 March 2008, 04:14 GMT
I've tried a looooooooooong reset, longer than usual, and now the empty battery has appeared again

I'll try to refresh if anything goes wrong again

thank you all anyway