Rockbox

Tasklist

FS#8831 - DAP plugin causes system unstability

Attached to Project: Rockbox
Opened by Clément Pit--Claudel (CFP) - Monday, 31 March 2008, 16:49 GMT
Last edited by Dominik Riebeling (bluebrother) - Monday, 31 March 2008, 18:50 GMT
Task Type Bugs
Category Operating System/Drivers
Status Closed
Assigned To No-one
Operating System Gigabeat F/X
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

*Tested on Ubuntu Feisty Fawn And Windows XP*
*This problem occurs on Gigabeat F with latest build ; I haven't tested it on any other DAP*

When I connect both my Gigabeat F60 and then another USB device, the second is not be properly usable. For example the system is does not list the device's files properly, and explorer (or nautilus in Ubuntu) freezes. Still, as soon as I unplug my DAP, everything goes back to normality.

CFP.
This task depends upon

Closed by  Dominik Riebeling (bluebrother)
Monday, 31 March 2008, 18:50 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  The Gigabeat F has a hardware USB bridge. Rockbox simply en- or disables this chip and is not involved with the actual USB.

Loading...