Rockbox

Tasklist

FS#8891 - 10 - 15 sec. till the Music getting started!

Attached to Project: Rockbox
Opened by peterseil (rockboy95) - Monday, 14 April 2008, 19:01 GMT
Last edited by Steve Bavin (pondlife) - Tuesday, 08 July 2008, 14:39 GMT
Task Type Bugs
Category Music playback
Status Closed
Assigned To No-one
Operating System iPod 5G
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Hi, my problem/bug is:

If I wanna play some music together I have to wait for 10-15 sec. till the music starts.

The first track I listen to is loaded in about 2-3 sec.

With the original firmware there is this problem never.

________________________________________________________________

I´m so sorry for my bad english[I´m a german boy]
This task depends upon

Closed by  Steve Bavin (pondlife)
Tuesday, 08 July 2008, 14:39 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  OP stopped responding, nobody else has reported this.
Comment by Alex Parker (BigBambi) - Monday, 14 April 2008, 20:06 GMT
Which version of Rockbox? You can find this in menu - system-rockbox info.
Comment by Steve Bavin (pondlife) - Tuesday, 15 April 2008, 08:03 GMT
As mentioned, try the latest version, r17109 changed playback somewher.

If you have database auto-update enabled, you might want to try disabling it.

Also try both with and without directory cache enabled.
Comment by peterseil (rockboy95) - Wednesday, 16 April 2008, 13:01 GMT
I have got the Ipod 5. Gen. 60/80GB r17139 firmware.
database auto update is disabled.
Comment by Nicolas Pennequin (nicolas_p) - Thursday, 17 April 2008, 13:31 GMT
Isn't this just the disk spinup time? Also, do you have dircache enabled?
Comment by Nicolas Pennequin (nicolas_p) - Friday, 04 July 2008, 14:02 GMT
I'm tempted to close this task. If there really were a slowness issue other than the disk spinup, I suspect there would be a lot more reports like this one.

Loading...