Rockbox

Tasklist

FS#8893 - "No Codec For..." Error While Skipping Tracks

Attached to Project: Rockbox
Opened by Marc Guay (Marc_Guay) - Monday, 14 April 2008, 22:08 GMT
Last edited by Nicolas Pennequin (nicolas_p) - Tuesday, 15 April 2008, 19:21 GMT
Task Type Bugs
Category Music playback
Status Closed
Assigned To Nicolas Pennequin (nicolas_p)
Operating System All players
Severity High
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Sansa e200 + r17110

Skipping forwards a few tracks at a medium speed causes a "No Codec For... <song path>" error and playback stops. Stopping and playing again causes the WPS to display "No file!". Reboot seems to be the only recovery.

Tested with FLAC and MP3 and could only reproduce with FLAC.
This task depends upon

Closed by  Nicolas Pennequin (nicolas_p)
Tuesday, 15 April 2008, 19:21 GMT
Reason for closing:  Fixed
Additional comments about closing:  r17126

Loading...